Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0298

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2009-0298
Last Modified 29 Jan 2009 12:00:00
Published 27 Jan 2009 03:30:05
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0298

Summary

Heap-based buffer overflow in MW6 Technologies Barcode ActiveX control (Barcode.MW6Barcode.1, Barcode.dll) 3.0.0.1 allows remote attackers to execute arbitrary code via a long Supplement property.

Vulnerable Systems

Application

  • Mw6 Technologies Barcode Activex 3.0.0.1


References

BID - 33451

MILW0RM - 7869

SECUNIA - 33663


Last Updated: 27 May 2016 10:50:11