Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0310

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2009-0310
Last Modified 13 Mar 2009 01:46:32
Published 18 Feb 2009 11:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2009-0310

Summary

Buffer overflow in SUSE blinux (aka sbl) in SUSE openSUSE 10.3 through 11.0 has unknown impact and attack vectors related to "incoming data and authentication-strings."

Vulnerable Systems

Operating System

  • Novell Opensuse 10.3

  • Novell Opensuse 11.0

  • Opensuse 10.3

  • Opensuse 11.0


References

XF - suse-blinux-bo(48797)

BID - 33794

SUSE - SUSE-SR:2009:004


Last Updated: 27 May 2016 10:50:12