Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0336

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-0336
Last Modified 29 Jan 2009 12:00:00
Published 29 Jan 2009 01:30:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0336

Summary

Katy Whitton BlogIt! stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file containing user credentials via a direct request for database/Blog.mdb. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Katywhitton Blogit%21 Nil


References

XF - blogit-blog-information-disclosure(48075)

MILW0RM - 7806


Last Updated: 27 May 2016 10:50:12