Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0382

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0382
Last Modified 02 Feb 2009 12:00:00
Published 02 Feb 2009 02:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0382

Summary

Unspecified vulnerability in Internationalization (i18n) Translation 5.x before 5.x-2.5, a module for Drupal, allows remote attackers with "translate node" permissions to bypass intended access restrictions and read unpublished nodes via unspecified vectors.

Vulnerable Systems

Application

  • Drupal Internationalization 5.x-1.1

  • Drupal Internationalization 5.x-2.3


References

CONFIRM - http://drupal.org/node/358958

BID - 33283

SECUNIA - 33549


Last Updated: 27 May 2016 10:50:14