Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0390

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2009-0390
Last Modified 03 Feb 2009 12:00:00
Published 02 Feb 2009 05:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2009-0390

Summary

Argument injection vulnerability in Enomaly Elastic Computing Platform (ECP), formerly Enomalism, before 2.1.1 allows local users to send signals to arbitrary processes by populating the /tmp/enomalism2.pid file with command-line arguments for the kill program.

Vulnerable Systems

Application

  • Enomaly Elastic Computing Platform 2.1


References

BUGTRAQ - 20090130 CVE-2008-4990 Enomaly ECP/Enomalism: Insecure temporary file creation vulnerabilities


Last Updated: 27 May 2016 10:50:14