Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0401

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0401
Last Modified 19 Aug 2009 01:25:34
Published 03 Feb 2009 02:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0401

Summary

SQL injection vulnerability in browsecats.php in E-Php CMS allows remote attackers to execute arbitrary SQL commands via the cid parameter.

Vulnerable Systems

Application

  • Ephpscripts E-php Cms


References

XF - ephpcms-browsecats-sql-injection(48297)

BID - 33470

SECUNIA - 31923

MISC - http://packetstormsecurity.org/0901-exploits/ephpcmscid-sql.txt


Last Updated: 27 May 2016 10:50:14