Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0418

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2009-0418
Last Modified 07 Mar 2011 10:18:28
Published 04 Feb 2009 02:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0418

Summary

The IPv6 Neighbor Discovery Protocol (NDP) implementation in HP HP-UX B.11.11, B.11.23, and B.11.31 does not validate the origin of Neighbor Discovery messages, which allows remote attackers to cause a denial of service (loss of connectivity), read private network traffic, and possibly execute arbitrary code via a spoofed message that modifies the Forward Information Base (FIB), a related issue to CVE-2008-2476.

Vulnerable Systems

Operating System

  • Hp-ux B.11.11

  • Hp-ux B.11.23

  • Hp-ux B.11.31


References

VUPEN - ADV-2009-0312

SECTRACK - 1021660

SECUNIA - 33787

HP - SSRT080107

Related Patches

HP-UX PHNE_43412 11.31 cumulative ARPA Transport patch

HP-UX PHNE_44266 11.31 cumulative ARPA Transport patch


Last Updated: 27 May 2016 10:50:14