Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0421

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0421
Last Modified 05 Feb 2009 12:00:00
Published 04 Feb 2009 07:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0421

Summary

SQL injection vulnerability in the Eventing (com_eventing) 1.6.x component for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter to index.php.

Vulnerable Systems

Application

  • Joomla Com Eventing 1.6

  • Joomla Com Eventing 1.6.1

  • Joomla Com Eventing 1.6.2

  • Joomla Com Eventing 1.6.3

  • Joomla Com Eventing 1.6.4

  • Joomla Com Eventing 1.6.5


References

XF - eventing-index-sql-injection(48016)

BID - 33296

MILW0RM - 7793

SECUNIA - 33563


Last Updated: 27 May 2016 10:50:14