Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0430

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0430
Last Modified 05 Feb 2009 12:00:00
Published 04 Feb 2009 07:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0430

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Active Bids allow remote attackers to inject arbitrary web script or HTML via the (1) search parameter to search.asp and the (2) URL parameter to tellafriend.asp.

Vulnerable Systems

Application

  • Activewebsoftwares Active Bids


References

BID - 33306

BUGTRAQ - 20090116 Active Bids


Last Updated: 27 May 2016 10:50:14