Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0438

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-0438
Last Modified 11 Feb 2009 12:00:00
Published 10 Feb 2009 05:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0438

Summary

IBM WebSphere Application Server (WAS) 7 before 7.0.0.1 on Windows allows remote attackers to bypass "Authorization checking" and obtain sensitive information from JSP pages via a crafted request. NOTE: this is probably a duplicate of CVE-2008-5412.

Vulnerable Systems

Application

  • Ibm Websphere Application Server 7.0


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg27014463

XF - websphere-jsp-win-information-disclosure(48528)

BID - 33700


Last Updated: 27 May 2016 10:50:14