Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0523

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0523
Last Modified 27 Feb 2009 12:00:00
Published 26 Feb 2009 11:17:19
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0523

Summary

Cross-site scripting (XSS) vulnerability in Adobe RoboHelp Server 6 and 7 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, which is not properly handled when displaying the Help Errors log.

Vulnerable Systems

Application

  • Adobe Robohelp 6

  • Adobe Robohelp 7

  • Adobe Robohelp Server 6

  • Adobe Robohelp Server 7


References

VUPEN - ADV-2009-0512

BID - 33887

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb09-02.html

XF - robohelp-errors-log-xss(48890)

SECTRACK - 1021755

SECUNIA - 34048


Last Updated: 27 May 2016 10:50:16