Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0529

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0529
Last Modified 12 Feb 2009 12:00:00
Published 11 Feb 2009 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0529

Summary

Cross-site scripting (XSS) vulnerability in index.php in SnippetMaster Webpage Editor 2.2.2 allows remote attackers to inject arbitrary web script or HTML via the language parameter.

Vulnerable Systems

Application

  • Electrictoad Snippetmaster Webpage Editor 2.2.2


References

BID - 33705

MILW0RM - 8017

SECUNIA - 33865


Last Updated: 27 May 2016 10:50:17