Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0664

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0664
Last Modified 29 Apr 2009 01:28:36
Published 23 Apr 2009 01:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0664

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Mahara 1.0.x before 1.0.11 and 1.1.x before 1.1.3 allow remote attackers to inject arbitrary web script or HTML via (1) the introduction field in a user profile or (2) an arbitrary text block in a user view.

Vulnerable Systems

Application

  • Mahara 1.0.0

  • Mahara 1.0.1

  • Mahara 1.0.10

  • Mahara 1.0.2

  • Mahara 1.0.3

  • Mahara 1.0.4

  • Mahara 1.0.5

  • Mahara 1.0.6

  • Mahara 1.0.7

  • Mahara 1.0.8

  • Mahara 1.0.9

  • Mahara 1.1.0

  • Mahara 1.1.1

  • Mahara 1.1.2


References

BID - 34677

DEBIAN - DSA-1778

SECUNIA - 34871

SECUNIA - 34789

OSVDB - 53892

OSVDB - 53891

CONFIRM - http://mahara.org/interaction/forum/topic.php?id=532


Last Updated: 27 May 2016 10:50:20