Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0728

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0728
Last Modified 25 Feb 2009 12:00:00
Published 24 Feb 2009 06:30:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0728

Summary

SQL injection vulnerability in the My_eGallery module for MAXdev MDPro (MD-Pro) and Postnuke allows remote attackers to execute arbitrary SQL commands via the pid parameter in a showpic action to index.php.

Vulnerable Systems

Application

  • Maxdev My Egallery -


References

BID - 33871

MILW0RM - 8100


Last Updated: 27 May 2016 10:50:20