Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0740

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0740
Last Modified 22 Jul 2009 12:00:00
Published 25 Feb 2009 03:30:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0740

Summary

SQL injection vulnerability in login.php in BlueBird Prelease allows remote attackers to execute arbitrary SQL commands via the (1) username and (2) passwd parameters.

Vulnerable Systems

Application

  • Frankmancuso Bluebird Pre-release


References

BID - 33725

MILW0RM - 8035


Last Updated: 27 May 2016 10:50:21