Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0763

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0763
Last Modified 17 Jun 2009 12:00:00
Published 06 Mar 2009 01:50:20
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0763

Summary

Cross-site scripting (XSS) vulnerability in default.php in Kipper 2.01 allows remote attackers to inject arbitrary web script or HTML via the charm parameter.

Vulnerable Systems

Application

  • Bookelves Kipper 2.01


References

BID - 33640

MILW0RM - 7993

SECUNIA - 33832


Last Updated: 27 May 2016 10:50:22