Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0767

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-0767
Last Modified 06 Mar 2009 12:00:00
Published 06 Mar 2009 01:50:20
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0767

Summary

Kipper 2.01 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a file containing credentials via a direct request for job/config.data.

Vulnerable Systems

Application

  • Bookelves Kipper 2.01


References

MILW0RM - 7993

SECUNIA - 33832


Last Updated: 27 May 2016 10:50:22