Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0798

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-0798
Last Modified 21 Aug 2010 01:30:58
Published 24 Apr 2009 11:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0798

Summary

ACPI Event Daemon (acpid) before 1.0.10 allows remote attackers to cause a denial of service (CPU consumption and connectivity loss) by opening a large number of UNIX sockets without closing them, which triggers an infinite loop.

Vulnerable Systems

Application

  • Tim Hockin Acpid 0.99.0

  • Tim Hockin Acpid 0.99.1

  • Tim Hockin Acpid 0.99.4

  • Tim Hockin Acpid 1.0.0

  • Tim Hockin Acpid 1.0.1

  • Tim Hockin Acpid 1.0.2

  • Tim Hockin Acpid 1.0.3

  • Tim Hockin Acpid 1.0.4

  • Tim Hockin Acpid 1.0.6

  • Tim Hockin Acpid 1.0.8

  • Tim Hockin Acpid 20010510


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=494443

FEDORA - FEDORA-2009-5608

FEDORA - FEDORA-2009-5578

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=502583

XF - acpid-socket-dos(50060)

UBUNTU - USN-766-1

SECTRACK - 1022182

BID - 34692

REDHAT - RHSA-2009:0474

MANDRIVA - MDVSA-2009:107

GENTOO - GLSA-200905-06

DEBIAN - DSA-1786

SECUNIA - 35231

SECUNIA - 35209

SECUNIA - 35010

SECUNIA - 34918

SECUNIA - 34914

SECUNIA - 34838


Last Updated: 27 May 2016 10:50:22