Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0827

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-0827
Last Modified 06 Mar 2009 12:00:00
Published 05 Mar 2009 03:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0827

Summary

PollHelper stores poll.inc under the web root with insufficient access control, which allows remote attackers to download the database file containing user credentials via a direct request.

Vulnerable Systems

Application

  • Freedville Pollhelper -


References

XF - pollhelper-poll-info-disclosure(47797)

MILW0RM - 7690

SECUNIA - 33378

OSVDB - 51185


Last Updated: 27 May 2016 10:50:22