Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1006

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2009-1006
Last Modified 22 Oct 2012 11:04:31
Published 15 Apr 2009 06:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1006

Summary

Unspecified vulnerability in the JRockit component in BEA Product Suite R27.6.2 and earlier, with SDK/JRE 1.4.2, JRE/JDK 5, and JRE/JDK 6, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.

Vulnerable Systems

Application

  • Oracle Jrockit R26.0

  • Oracle Jrockit R26.1

  • Oracle Jrockit R26.2

  • Oracle Jrockit R26.3

  • Oracle Jrockit R26.4

  • Oracle Jrockit R27.1

  • Oracle Jrockit R27.2

  • Oracle Jrockit R27.3

  • Oracle Jrockit R27.3.1

  • Oracle Jrockit R27.4

  • Oracle Jrockit R27.5

  • Oracle Jrockit R27.6

  • Oracle Jrockit R27.6.0

  • Oracle Jrockit R27.6.1

  • Oracle Jrockit R27.6.2


References

CERT - TA09-105A

CONFIRM - http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuapr2009.html

SECTRACK - 1022059

BID - 34461

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2009-099563.html


Last Updated: 27 May 2016 11:01:07