Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1037

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-1037
Last Modified 26 Mar 2009 12:00:00
Published 20 Mar 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1037

Summary

Unspecified vulnerability in the Send by e-mail module in the "Printer, e-mail and PDF versions" module 5.x before 5.x-4.4 and 6.x before 6.x-1.4, a module for Drupal, allows remote attackers to send unlimited spam messages via unknown vectors related to the flood control API.

Vulnerable Systems

Application

  • Drupal Print 5.x

  • Drupal Print 5.x-1.0

  • Drupal Print 5.x-1.1

  • Drupal Print 5.x-1.2

  • Drupal Print 5.x-1.x-dev

  • Drupal Print 5.x-2.1

  • Drupal Print 5.x-2.2

  • Drupal Print 5.x-2.x-dev

  • Drupal Print 5.x-3.0

  • Drupal Print 5.x-3.1

  • Drupal Print 5.x-3.2

  • Drupal Print 5.x-3.3

  • Drupal Print 5.x-3.4

  • Drupal Print 5.x-3.5

  • Drupal Print 5.x-3.6

  • Drupal Print 5.x-3.7

  • Drupal Print 5.x-4.0

  • Drupal Print 5.x-4.1

  • Drupal Print 5.x-4.2

  • Drupal Print 5.x-4.3

  • Drupal Print 5.x-4.x

  • Drupal Print 6.x-1.0

  • Drupal Print 6.x-1.0-rc3

  • Drupal Print 6.x-1.0-rc4

  • Drupal Print 6.x-1.0-rc5

  • Drupal Print 6.x-1.0-rc8

  • Drupal Print 6.x-1.0-rc9

  • Drupal Print 6.x-1.1

  • Drupal Print 6.x-1.2

  • Drupal Print 6.x-1.3

  • Drupal Print 6.x-1.x-dev


References

CONFIRM - http://drupal.org/node/406516

BID - 34173

SECUNIA - 34374

OSVDB - 52785


Last Updated: 27 May 2016 10:50:26