Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1063

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2009-1063
Last Modified 03 Apr 2009 01:43:56
Published 26 Mar 2009 01:51:52
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1063

Summary

Buffer overflow in eXeScope 6.50 allows user-assisted remote attackers to execute arbitrary code via a crafted executable (.exe) file.

Vulnerable Systems


References

XF - exescope-exe-bo(49379)

VUPEN - ADV-2009-0821

BID - 34219

MILW0RM - 8270

SECUNIA - 34413

OSVDB - 52868


Last Updated: 27 May 2016 10:50:27