Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1150

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1150
Last Modified 15 Jul 2009 12:00:00
Published 26 Mar 2009 10:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1150

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the export page (display_export.lib.php) in phpMyAdmin 2.11.x before 2.11.9.5 and 3.x before 3.1.3.1 allow remote attackers to inject arbitrary web script or HTML via the pma_db_filename_template cookie.

Vulnerable Systems

Application

  • Phpmyadmin 2.11.0

  • Phpmyadmin 2.11.1

  • Phpmyadmin 2.11.1.0

  • Phpmyadmin 2.11.1.1

  • Phpmyadmin 2.11.1.2

  • Phpmyadmin 2.11.2

  • Phpmyadmin 2.11.2.0

  • Phpmyadmin 2.11.2.1

  • Phpmyadmin 2.11.2.2

  • Phpmyadmin 2.11.3

  • Phpmyadmin 2.11.3.0

  • Phpmyadmin 2.11.4

  • Phpmyadmin 2.11.5

  • Phpmyadmin 2.11.5.0

  • Phpmyadmin 2.11.5.1

  • Phpmyadmin 2.11.5.2

  • Phpmyadmin 2.11.6

  • Phpmyadmin 2.11.6.0

  • Phpmyadmin 2.11.7

  • Phpmyadmin 2.11.7.0

  • Phpmyadmin 2.11.8

  • Phpmyadmin 2.11.9

  • Phpmyadmin 2.11.9.0

  • Phpmyadmin 2.11.9.1

  • Phpmyadmin 2.11.9.2

  • Phpmyadmin 2.11.9.3

  • Phpmyadmin 2.11.9.4

  • Phpmyadmin 3.1.0

  • Phpmyadmin 3.1.1

  • Phpmyadmin 3.1.2

  • Phpmyadmin 3.1.3


References

CONFIRM - http://www.phpmyadmin.net/home_page/security/PMASA-2009-2.php

BID - 34251

MANDRIVA - MDVSA-2009:115

DEBIAN - DSA-1824

GENTOO - GLSA-200906-03

SECUNIA - 35635

SECUNIA - 35585

SECUNIA - 34642

SECUNIA - 34430

CONFIRM - http://phpmyadmin.svn.sourceforge.net/viewvc/phpmyadmin/trunk/phpMyAdmin/libraries/display_export.lib.php?r1=11986&r2=12302&pathrev=12302

SUSE - SUSE-SR:2009:008


Last Updated: 27 May 2016 10:50:28