Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1156

Overview

Vulnerability Score 5.7 5.7
CVE Id CVE-2009-1156
Last Modified 28 Apr 2009 01:39:14
Published 09 Apr 2009 11:08:35
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1156

Summary

Unspecified vulnerability on Cisco Adaptive Security Appliances (ASA) 5500 Series devices 8.0 before 8.0(4)25 and 8.1 before 8.1(2)15, when an SSL VPN or ASDM access is configured, allows remote attackers to cause a denial of service (device reload) via a crafted (1) SSL or (2) HTTP packet.

Vulnerable Systems


References

CISCO - 20090408 Multiple Vulnerabilities in Cisco ASA Adaptive Security Appliance and Cisco PIX Security Appliances

VUPEN - ADV-2009-0981

SECTRACK - 1022015

BID - 34429

SECUNIA - 34607

OSVDB - 53442


Last Updated: 27 May 2016 10:50:28