Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1201

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1201
Last Modified 04 May 2010 01:42:10
Published 25 Jun 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1201

Summary

Eval injection vulnerability in the csco_wrap_js function in /+CSCOL+/cte.js in WebVPN on the Cisco Adaptive Security Appliances (ASA) device with software 8.0(4), 8.1.2, and 8.2.1 allows remote attackers to bypass a DOM wrapper and conduct cross-site scripting (XSS) attacks by setting CSCO_WebVPN['process'] to the name of a crafted function, aka Bug ID CSCsy80694.

Vulnerable Systems

Application

  • Cisco Adaptive Security Appliance 8.0%284%29

  • Cisco Adaptive Security Appliance 8.1.2

  • Cisco Adaptive Security Appliance 8.2.1


References

MISC - https://www.trustwave.com/spiderlabs/advisories/TWSL2009-002.txt

VUPEN - ADV-2009-1713

SECTRACK - 1022457

BID - 35476

BUGTRAQ - 20090624 Trustwave's SpiderLabs Security Advisory TWSL2009-002

SECUNIA - 35511


Last Updated: 27 May 2016 10:50:29