Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1230

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2009-1230
Last Modified 10 Apr 2009 12:00:00
Published 02 Apr 2009 11:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2009-1230

Summary

Static code injection vulnerability in index.php in Podcast Generator 1.1 and earlier allows remote authenticated administrators to inject arbitrary PHP code into config.php via the recent parameter in a config change action.

Vulnerable Systems

Application

  • Podcast Generator 0.6

  • Podcast Generator 0.8

  • Podcast Generator 0.81

  • Podcast Generator 0.9

  • Podcast Generator 0.91

  • Podcast Generator 0.92

  • Podcast Generator 0.93

  • Podcast Generator 0.94

  • Podcast Generator 0.95

  • Podcast Generator 0.96

  • Podcast Generator 0.96.2

  • Podcast Generator 1.0

  • Podcast Generator 1.0 Beta

  • Podcast Generator 1.0 Beta2

  • Podcast Generator 1.0 Beta3

  • Podcast Generator 1.0 Beta4

  • Podcast Generator 1.0 Beta4a

  • Podcast Generator 1.1


References

MILW0RM - 8324


Last Updated: 27 May 2016 10:50:30