Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1258

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-1258
Last Modified 08 Apr 2009 12:00:00
Published 07 Apr 2009 07:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1258

Summary

SQL injection vulnerability in the RD-Autos (com_rdautos) component 1.5.7 for Joomla! allows remote attackers to execute arbitrary SQL commands via the makeid parameter in index.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Rd-media Com Rdautos 1.5.7


References

XF - rdautos-makeid-sql-injection(49671)

BID - 34364

SECUNIA - 34578

OSVDB - 53138


Last Updated: 27 May 2016 10:50:30