Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1273

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-1273
Last Modified 13 May 2009 01:27:44
Published 08 Apr 2009 02:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1273

Summary

pam_ssh 1.92 and possibly other versions, as used when PAM is compiled with USE=ssh, generates different error messages depending on whether the username is valid or invalid, which makes it easier for remote attackers to enumerate usernames.

Vulnerable Systems

Application

  • Andrew J.korty Pam Ssh 1.92


References

FEDORA - FEDORA-2009-3627

FEDORA - FEDORA-2009-3500

SECUNIA - 34986

SECUNIA - 34536

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=263579


Last Updated: 27 May 2016 10:50:30