Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1288

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1288
Last Modified 18 Apr 2009 01:48:25
Published 13 Apr 2009 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1288

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Advanced Management Module (AMM) on the IBM BladeCenter, including the BladeCenter H with BPET36H 54, allow remote attackers to inject arbitrary web script or HTML via (1) the username in a login action or (2) the PATH parameter to private/file_management.ssi in the File manager.

Vulnerable Systems

Application

  • Ibm Advanced Management Module 1.36h


References

BID - 34447

BUGTRAQ - 20090409 IBM BladeCenter Advanced Management Module Multiple vulnerabilities

MISC - http://www.louhinetworks.fi/advisory/ibm_090409.txt

SECTRACK - 1022025

OSVDB - 53658

OSVDB - 53657


Last Updated: 27 May 2016 10:50:31