Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1354

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2009-1354
Last Modified 21 Apr 2009 12:00:00
Published 21 Apr 2009 12:24:52
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2009-1354

Summary

Directory traversal vulnerability in Mongoose 2.4 allows remote attackers to read arbitrary files via a .. (dot dot) in the URI.

Vulnerable Systems

Application

  • Sergey Lyubka Mongoose 2.4


References

XF - mongoose-directory-traversal(49878)

BID - 34510

BUGTRAQ - 20090413 MonGoose 2.4 Directory Traversal Vulnerability

MILW0RM - 8428


Last Updated: 27 May 2016 10:50:32