Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1374

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-1374
Last Modified 02 Nov 2013 10:49:40
Published 26 May 2009 11:30:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1374

Summary

Buffer overflow in the decrypt_out function in Pidgin (formerly Gaim) before 2.5.6 allows remote attackers to cause a denial of service (application crash) via a QQ packet.

Vulnerable Systems

Application

  • Pidgin 2.0.0

  • Pidgin 2.0.1

  • Pidgin 2.0.2

  • Pidgin 2.1.0

  • Pidgin 2.1.1

  • Pidgin 2.2.0

  • Pidgin 2.2.1

  • Pidgin 2.2.2

  • Pidgin 2.3.0

  • Pidgin 2.3.1

  • Pidgin 2.4.0

  • Pidgin 2.4.1

  • Pidgin 2.4.2

  • Pidgin 2.4.3

  • Pidgin 2.5.0

  • Pidgin 2.5.1

  • Pidgin 2.5.2

  • Pidgin 2.5.3

  • Pidgin 2.5.4

  • Pidgin 2.5.5


References

BID - 35067

CONFIRM - http://www.pidgin.im/news/security/?id=30

FEDORA - FEDORA-2009-5597

FEDORA - FEDORA-2009-5583

FEDORA - FEDORA-2009-5552

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=500490

XF - pidgin-decryptout-bo(50684)

VUPEN - ADV-2009-1396

UBUNTU - USN-781-1

REDHAT - RHSA-2009:1060

MANDRIVA - MDVSA-2009:173

GENTOO - GLSA-200905-07

SECUNIA - 35329

SECUNIA - 35294

SECUNIA - 35202

SECUNIA - 35194

SECUNIA - 35188


Last Updated: 27 May 2016 10:50:32