Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1514

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-1514
Last Modified 05 May 2009 12:00:00
Published 04 May 2009 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1514

Summary

Google Chrome 1.0.154.53 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a throw statement with a long exception value.

Vulnerable Systems

Application

  • Google Chrome 1.0.154.53


References

BID - 34786

MILW0RM - 8573


Last Updated: 27 May 2016 10:50:34