Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1588

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1588
Last Modified 12 May 2009 12:00:00
Published 08 May 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1588

Summary

Cross-site scripting (XSS) vulnerability in CGI RESCUE MiniBBS 8t before 8.95t, 8 before 8.95, 9 before 9.08, and 10 before 10.32 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Cgi Rescue Minibbs 10.0

  • Cgi Rescue Minibbs 8.0

  • Cgi Rescue Minibbs 9.0


References

JVNDB - JVNDB-2009-000022

JVN - JVN#11396739

XF - minibbs-unspecified-xss(50219)

BID - 34718

CONFIRM - http://www.rescue.ne.jp/whatsnew/blog.cgi/permalink/20081213132937

SECUNIA - 34887


Last Updated: 27 May 2016 10:50:36