Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1590

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-1590
Last Modified 11 May 2009 12:00:00
Published 08 May 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1590

Summary

Unspecified vulnerability in CGI RESCUE FORM2MAIL before 1.42 allows remote attackers to send email to arbitrary recipients via a web form.

Vulnerable Systems

Application

  • Cgi Rescue Form2mail 1.21

  • Cgi Rescue Form2mail 1.41


References

OSVDB - 54097

JVN - JVN#76370393

CONFIRM - http://www.rescue.ne.jp/whatsnew/blog.cgi/permalink/20081213132937

SECUNIA - 34869

JVNDB - JVNDB-2009-000023


Last Updated: 27 May 2016 10:50:36