Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1607

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1607
Last Modified 12 May 2009 12:00:00
Published 11 May 2009 04:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1607

Summary

Cross-site scripting (XSS) vulnerability in the administrator panel in phpForm.net LinkBase 2.0 allows remote attackers to inject arbitrary web script or HTML via the username in a registration, which is not properly handled when the administrator accesses the Users menu.

Vulnerable Systems

Application

  • Linkbase 2.0


References

XF - linkbase-usersmenu-xss(50338)

BID - 34844

MILW0RM - 8618


Last Updated: 27 May 2016 10:50:36