Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1628

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2009-1628
Last Modified 29 Jun 2009 12:00:00
Published 26 Jun 2009 02:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1628

Summary

Stack-based buffer overflow in mnet.exe in Unisys Business Information Server (BIS) 10 and 10.1 on Windows allows remote attackers to execute arbitrary code via a crafted TCP packet.

Vulnerable Systems

Application

  • Unisys Business Information Server 10

  • Unisys Business Information Server 10.1


References

IDEFENSE - 20090625 Unisys Business Information Server Stack Buffer Overflow

CONFIRM - ftp://ftp.support.unisys.com/pub/mapper/NT/BIS10.1/Readme.txt


Last Updated: 27 May 2016 10:50:37