Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1637

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2009-1637
Last Modified 15 May 2009 12:00:00
Published 15 May 2009 11:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1637

Summary

profile.php in Simple Customer 1.3 does not require administrative authentication, which allows remote attackers to change the admin e-mail address and password via the email and password parameters.

Vulnerable Systems

Application

  • Simplecustomer Simple Customer 1.3


References

XF - simplecustomer-profile-security-bypass(50379)

BID - 34872

MILW0RM - 8638

SECUNIA - 35030

OSVDB - 54280


Last Updated: 27 May 2016 10:50:38