Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1654

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1654
Last Modified 23 May 2009 01:31:54
Published 16 May 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1654

Summary

Cross-site scripting (XSS) vulnerability in questiondetail.php in Easy Scripts Answer and Question Script allows remote attackers to inject arbitrary web script or HTML via the questionid parameter.

Vulnerable Systems

Application

  • Easy-scripts Answer And Question Script


References

BID - 34975

MILW0RM - 8690

SECUNIA - 35067

OSVDB - 54501


Last Updated: 27 May 2016 10:50:38