Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1802

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2009-1802
Last Modified 28 May 2009 11:26:19
Published 28 May 2009 10:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1802

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in FreePBX 2.5.1, and other 2.4.x, 2.5.x, and pre-release 2.6.x versions, allow remote attackers to hijack the authentication of admins for requests that create a new admin account or have unspecified other impact.

Vulnerable Systems

Application

  • Freepbx 2.4

  • Freepbx 2.4.0

  • Freepbx 2.4.0 Beta1

  • Freepbx 2.4.0 Beta2

  • Freepbx 2.4.1

  • Freepbx 2.5

  • Freepbx 2.5.0

  • Freepbx 2.5.0 Beta1

  • Freepbx 2.5.0rc2

  • Freepbx 2.5.0rc3

  • Freepbx 2.5.1

  • Freepbx 2.5.2


References

BID - 34857

SECUNIA - 34772

OSVDB - 54262

CONFIRM - http://freepbx.org/trac/ticket/3660


Last Updated: 27 May 2016 10:50:40