Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1803

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-1803
Last Modified 29 May 2009 12:00:00
Published 28 May 2009 10:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1803

Summary

FreePBX 2.5.1, and other 2.4.x, 2.5.x, and pre-release 2.6.x versions, generates different error messages for a failed login attempt depending on whether the user account exists, which allows remote attackers to enumerate valid usernames.

Vulnerable Systems

Application

  • Freepbx 2.4

  • Freepbx 2.4.0

  • Freepbx 2.4.0 Beta1

  • Freepbx 2.4.0 Beta2

  • Freepbx 2.4.1

  • Freepbx 2.5

  • Freepbx 2.5.0

  • Freepbx 2.5.0 Beta1

  • Freepbx 2.5.0rc2

  • Freepbx 2.5.0rc3

  • Freepbx 2.5.1

  • Freepbx 2.5.2


References

BID - 34857

OSVDB - 54263

SECUNIA - 34772

CONFIRM - http://freepbx.org/trac/ticket/3660


Last Updated: 27 May 2016 10:50:40