Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1811

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1811
Last Modified 09 Jun 2009 01:34:43
Published 29 May 2009 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1811

Summary

Multiple cross-site scripting (XSS) vulnerabilities in myGesuad 0.9.14 (aka 0.9) allow remote attackers to inject arbitrary web script or HTML via (1) the Page parameter in a List action to modules/ereignis.php, (2) the Kontext parameter in a Search action to modules/kategorie.php, (3) the image parameter to modules/image.php, or (4) the ID parameter in a Detail action to modules/sitzung.php.

Vulnerable Systems

Application

  • Collector Mygesuad 0.9.14


References

VUPEN - ADV-2009-1345

BID - 34998

MILW0RM - 8708

SECUNIA - 35136


Last Updated: 27 May 2016 10:50:41