Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1816

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-1816
Last Modified 01 Jun 2009 12:00:00
Published 29 May 2009 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-1816

Summary

SQL injection vulnerability in admin.php in My Game Script 2.0 allows remote attackers to execute arbitrary SQL commands via the user parameter (aka the username field). NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Mygamescript My Game Script 2.0


References

XF - mygamescript-admin-sql-injection(50528)

BID - 34963

MILW0RM - 8676

SECUNIA - 35085

OSVDB - 54459


Last Updated: 27 May 2016 10:50:41