Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1877

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1877
Last Modified 26 Aug 2009 01:24:17
Published 18 Aug 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1877

Summary

Cross-site scripting (XSS) vulnerability in Adobe ColdFusion 8.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2009-1875.

Vulnerable Systems

Application

  • Adobe Coldfusion 6.0

  • Adobe Coldfusion 6.1

  • Adobe Coldfusion 7.0

  • Adobe Coldfusion 7.0.1

  • Adobe Coldfusion 7.0.2

  • Adobe Coldfusion 7.2

  • Adobe Coldfusion 8.0

  • Adobe Coldfusion 8.0.1

  • Adobe Coldfusion 8.1


References

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb09-12.html

OSVDB - 57190


Last Updated: 27 May 2016 10:50:42