Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1940

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-1940
Last Modified 23 Jun 2009 01:33:33
Published 05 Jun 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-1940

Summary

Cross-site scripting (XSS) vulnerability in the administrator panel in the com_users core component for Joomla! 1.5.x through 1.5.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Joomla 1.5

  • Joomla 1.5.1

  • Joomla 1.5.10

  • Joomla 1.5.2

  • Joomla 1.5.3

  • Joomla 1.5.4

  • Joomla 1.5.5

  • Joomla 1.5.6

  • Joomla 1.5.7

  • Joomla 1.5.8

  • Joomla 1.5.9


References

BID - 35189

OSVDB - 54869

CONFIRM - http://developer.joomla.org/security/news/295-20090601-core-comusers-xss.html

XF - joomla-comusers-xss(50924)

VUPEN - ADV-2009-1497

CONFIRM - http://www.joomla.org/announcements/release-news/5235-joomla-1511-security-release-now-available.html

SECUNIA - 35278


Last Updated: 27 May 2016 10:50:44