Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1971

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2009-1971
Last Modified 22 Oct 2012 11:07:25
Published 22 Oct 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2009-1971

Summary

Unspecified vulnerability in the Data Pump component in Oracle Database 10.1.0.5, 10.2.0.3, and 11.1.0.7 allows remote authenticated users to affect integrity via unknown vectors.

Vulnerable Systems

Application

  • Oracle Database Server 10.1.0.5

  • Oracle Database Server 10.2.0.3

  • Oracle Database Server 11.1.0.7


References

CERT - TA09-294A

CONFIRM - http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuoct2009.html

SECTRACK - 1023057

BID - 36754

SECUNIA - 37027

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2009-096303.html


Last Updated: 27 May 2016 10:51:43