Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-1989

Overview

Vulnerability Score 5.5 5.5
CVE Id CVE-2009-1989
Last Modified 14 Aug 2013 02:01:31
Published 14 Jul 2009 07:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2009-1989

Summary

Unspecified vulnerability in the PeopleSoft Enterprise FMS component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.8 SP1, 8.9 Bundle 14, and 9.0 allows remote authenticated users to affect confidentiality and integrity via unknown vectors.

Vulnerable Systems

Application

  • Oracle Jd Edwards Enterpriseone 8.8

  • Oracle Jd Edwards Enterpriseone 8.9

  • Oracle Jd Edwards Enterpriseone 9.0

  • Oracle Peoplesoft Enterprise 8.8

  • Oracle Peoplesoft Enterprise 8.9

  • Oracle Peoplesoft Enterprise 9.0


References

CONFIRM - http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpujul2009.html

XF - oracle-pse-jdee-pef-unspecified(51771)

VUPEN - ADV-2009-1900

SECTRACK - 1022566

BID - 35694

SECUNIA - 35776

OSVDB - 55911

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpujul2009-091332.html


Last Updated: 27 May 2016 10:51:44