Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2020

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2020
Last Modified 09 Jun 2009 12:00:00
Published 09 Jun 2009 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2020

Summary

Cross-site scripting (XSS) vulnerability in news_detail.php in Virtue News Manager allows remote attackers to inject arbitrary web script or HTML via the nid parameter.

Vulnerable Systems

Application

  • Virtuenetz Virtue News Manager


References

VUPEN - ADV-2009-1528

MILW0RM - 8901


Last Updated: 27 May 2016 10:50:44