Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2022

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-2022
Last Modified 09 Jun 2009 12:00:00
Published 09 Jun 2009 03:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-2022

Summary

fipsCMS Light 2.1 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file and obtain sensitive information via a direct request for _fipsdb/db.mdb.

Vulnerable Systems

Application

  • Fipsasp Fipscms Light 2.1


References

XF - fipscms-db-info-disclosure(50987)

MILW0RM - 8890


Last Updated: 27 May 2016 10:50:44