Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2099

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-2099
Last Modified 23 Jun 2009 01:33:43
Published 17 Jun 2009 01:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-2099

Summary

SQL injection vulnerability in the iJoomla RSS Feeder (com_ijoomla_rss) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the cat parameter in an xml action to index.php.

Vulnerable Systems

Application

  • Ijoomla Com Rssfeeder


References

BID - 35379

MILW0RM - 8959

SECUNIA - 35454

OSVDB - 55113


Last Updated: 27 May 2016 10:50:46