Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2111

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2009-2111
Last Modified 19 Jun 2009 12:00:00
Published 18 Jun 2009 05:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-2111

Summary

Static code injection vulnerability in add_reg.php in DB Top Sites 1.0 allows remote attackers to inject arbitrary PHP code via a crafted (1) url and (2) location parameter.

Vulnerable Systems

Application

  • Jnmsolutions Db Top Sites 1.0


References

XF - dbtopsites-addreg-code-execution(51121)

MILW0RM - 8951

SECUNIA - 35419

OSVDB - 55119


Last Updated: 27 May 2016 10:50:47